Old version compatible windows xp

Home Forums Project: ARTEMIS Old version compatible windows xp

This topic contains 2 replies, has 2 voices, and was last updated by  Marcel Deneumostier 2 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #113

    Marcel Deneumostier

    Last version 1.1.9 is not working with windows xp, I suppose it’s because net framework 4 is the last update we can find. Is it not possible to have access to an earlier version wich is working with windows xp.
    Thanks & regards.

    #115
    Aco
    Aco
    Keymaster

    Hi Marcel,
    Artemis is born in W7 environement. Im working to improve new version that will have: new quick search function, loop of audio sample and a faster main interface. In future update i’ll working to compatibility problem related to OS (like XP). I will try to do everything possible to fix the problem.
    Regards,

    Marco

    #118

    Marcel Deneumostier

    Hi Marco,

    thank you for the reply and good work on the new version.

    Regards.

  • Author
    Posts
  • #113

    Marcel Deneumostier
    • Offline

    Last version 1.1.9 is not working with windows xp, I suppose it’s because net framework 4 is the last update we can find. Is it not possible to have access to an earlier version wich is working with windows xp.
    Thanks & regards.

    #115
    Aco
    Aco
    Keymaster
    • Offline

    Hi Marcel,
    Artemis is born in W7 environement. Im working to improve new version that will have: new quick search function, loop of audio sample and a faster main interface. In future update i’ll working to compatibility problem related to OS (like XP). I will try to do everything possible to fix the problem.
    Regards,

    Marco

    #118

    Marcel Deneumostier
    • Offline

    Hi Marco,

    thank you for the reply and good work on the new version.

    Regards.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Comments are closed