Antivirus deletes setup file

Home Forums Project: ARTEMIS Antivirus deletes setup file

This topic contains 1 reply, has 2 voices, and was last updated by Aco Aco 9 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5234

    Chris Lebiedz

    There is a user on facebook RTL-SDR group saying his Avast Antivirus is deleting his setup file and saying threat blocked.

    Any ideas?

    #5235
    Aco
    Aco
    Keymaster

    Hi Chris,
    I have already heard about antivirus false positive problems…I don’t know the exact reason related to this issue. If you are not sure feel free to try several multiple scanning services (here we go, some fresh results: https://www.virustotal.com/file/3f287954f5eaba4a1d0dc015b1d80df941210a4dcdce76262ff8145a98b0fb75/analysis/1489266480/).
    My suggestion to solve this anomaly is to add a folder/file exception in your antivirus settings (some useful hint: http://www.getavast.net/support/managing-exceptions)
    By the way, I’m working on a new version of Artemis to solve some troubles related to wrong DPI/resolution recognition…windows form upscale and downscale is a tricky task sometimes…

    • This reply was modified 9 months, 1 week ago by Aco Aco.
  • Author
    Posts
  • #5234

    Chris Lebiedz
    • Offline

    There is a user on facebook RTL-SDR group saying his Avast Antivirus is deleting his setup file and saying threat blocked.

    Any ideas?

    #5235
    Aco
    Aco
    Keymaster
    • Offline

    Hi Chris,
    I have already heard about antivirus false positive problems…I don’t know the exact reason related to this issue. If you are not sure feel free to try several multiple scanning services (here we go, some fresh results: https://www.virustotal.com/file/3f287954f5eaba4a1d0dc015b1d80df941210a4dcdce76262ff8145a98b0fb75/analysis/1489266480/).
    My suggestion to solve this anomaly is to add a folder/file exception in your antivirus settings (some useful hint: http://www.getavast.net/support/managing-exceptions)
    By the way, I’m working on a new version of Artemis to solve some troubles related to wrong DPI/resolution recognition…windows form upscale and downscale is a tricky task sometimes…

    • This reply was modified 9 months, 1 week ago by Aco Aco.
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Comments are closed